Borderlands 2 makes /w the working thread

Home Forums Linux Gaming Borderlands 2 makes /w the working thread

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
  • #66164
    Venn Stone

    Ubuntu 14.04 LTS 64-bit
    NVIDIA 770 343.22

    First launch it hard noped after searching for downloadable content.

    Disabling Steamy overlay did not resolve the issue.

    Entering offline mode resolved the issue.



    Remember kids, enable GL_THREADED_OPTIMIZATIONS

    Venn Stone

    3.1 gigajewel patch and same issue.


    Kubuntu 14.04 – 64bit
    AMD Phenom II x6 1100T
    Nvidia 780ti on 343.22

    Ran stupid good, everything at 11
    Cross-platform online co-op worked flawlessly for 104 minutes before it NOPED back the desktop with no warning.


    Arch Rolling Release
    Intel Core 2 Quad Q6600 @ 3Ghz
    Nvidia 480gtx – 340.32

    Booted fine, even found my saves from when I played it eons ago at a LAN party except that wasn’t even a legit version…

    Because I bought it in a steam sale a while ago but never installed it does this still count as a Linux purchase for Aspyr?


    Fedora 20 64-bit
    AMD 1090T
    GTX 670 Superclocked – 343.13

    The damned thing found my old Borderlands 1 save on Steam cloud and gave me a bonus head for it. Runs stupidly well.

    Pedro Mateus
    Frojoe wrote:
    The damned thing found my old Borderlands 1 save on Steam cloud and gave me a bonus head for it. Runs stupidly well.

    Everyone is getting that, regardless of whether or not you played BL1. As long as you have the game in your account, you get the bonus.

    Toshiba Laptop (L650-1HM)
    CPU: Intel Core i3 370M (2.40GHz)
    GPU: ATI Mobility Radeon 5650HD (1GB GDDR3)
    Display: LVDS + Asus VS228H Mesa 10.4-git+nine
    RAM: 8GB DDR3 1066MHz
    Storage: 2 x OCZ Vertex 3 (60GB[/+/boot] & 120GB [/home])
    OS: Ubuntu 14.04 64bit (3.16.0-031600)

    Was freezing randomly the first few times, didn’t crash at all just froze for like 2 secs and then resumed. Set my CPU governor to performance (constantly running at 2.4GHz on all threads) and it worked for 2h43m without crashing. I wanted to keep going but Nory persuaded me otherwise.



    Xubuntu 14.04
    EVGA SC GTX 760 2GB running Nvidia 343.22
    8GB 2133Mhz DDR3
    Asus VH236H 23″ 1920x1080p

    it did crash at the first menu if i left it sit and didn’t choose any option but i noticed if i quickly hit continue or new game or options it wouldn’t crash. plays great except for a few minor stutters here and there, xbox 360 wired controller works by default as well. i am running the GL optimization command, capped it at 60FPS and enabled VSYNC. I think i am going to turn off texture something or other when I get a chance to see if that makes a difference and also make sure the CPU governor isn’t a factor.


    Arch 2014.10.01
    i7-3630QM CPU 2.40GHz
    32GB DDR3
    GeForce GTX 670MX 3GB

    don’t have the game but I bet it’d run.


    Sounds like a cool game, I just don’t care for the graphics…… looks like an old 80″s saturday morning cartoon that was mixed with anime.

    Pedro Mateus

    Update from yesterday, which I only got today, made the choppyness disappear entirely.

    But now, the panel is always above the game.



    hmmmm your making me want to play this Pedro………. Bad, bad Pedro…….

    Venn Stone

    Latest build makes /w the working.


    game no longer crashes at main menu, they released a hot fix already for it. WHOOT WHOOT.
    I wanted to check with others if the following made any improvements as far as micro stuttering or game pausing for a tiny micro second every once in awhile. This is in my steam launch command box
    is that the correct command? I’m running an EVGA SC GTX 760 2GB with the Nvidia binary 343.13


    I don’t know why you’d need to mess with LD_PRELOAD…
    “__GL_THREADED_OPTIMIZATIONS=1 %command%” should do it.

Viewing 15 posts - 1 through 15 (of 38 total)
  • You must be logged in to reply to this topic.