? I’m BAAAAACK on the Fedora again ? Ubuntu 11.04 Upgrade st

Home Forums General Banter ? I’m BAAAAACK on the Fedora again ? Ubuntu 11.04 Upgrade st

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #65191
    Venn Stone
    Ubuntu 11.04 upgrade went smoothly. Granted, my upgrade path involved
    nixing the Ubuntu partition and installing Fedora Core 14. Why? Well let's look at that.

    1.) The Ubuntu 11.04 live upgrade went tits up and froze the system
    halfway through. When I broke out my Ubuntu 10.10 USB recovery stick I
    started thinking “It's a damn shame I know EXATLY how to fix this since
    it happened during the 10.04 upgrade”

    2.) Finished the upgrade and booted into my shiny new Ubuntu DeskOMGWTFTHEHELLISTHIS!??

    3.) Seems I'm not the first to Google “remove Unity”

    4.) Gnome_classic, OK, this is a bit better… wait my dual monitor
    setup is not working properly. OH I need to REMOVE Unity and install
    stock Gnome 3? Cool, I can mange that.

    5.) Gnome 3 crashes on launch and I honestly said FK it.

    Ubuntu, I love you and you're doing great things. However, you FKD me,
    twice. I was doing live upgrades /w/ Fedora in 2005 and you know what?

    They say Linux is all about choice and I had to make amends with an old
    friend, Fedora. Hell, we go back to 1996 when it went by RedHat 5.
    Granted, it's about as user friendly as a coiled rattle snake but you
    know what? I KNOW a coiled rattle snake is dangerous and act
    accordingly. Ubuntu, you are Gizmo, and someone took you out to a buffet
    @ 1 A.M. followed by a skinny dipping session.



    KUDOS!! sf-laugh.gifsf-laugh.gifsf-laugh.gif

    Welcome back to Linux sf-wink.gif

    Venn Stone
    Har har!

    You know, the only issue was setting up the multimedia bits. I run Fedora on my dev box so making this one a serious A/V editing / game capture system was, honestly, a PITA. I tried getting OpenShot running using the testing repo and had a bit of odd until I remembered “I'm not on Ubuntu” and pulled the x264/vorbis/ffmpeg sources and built the critters, FORCED the install of openshot 3X RPM and ta-da! With luck most of the changes I made to Yukon and GLC were originally done on my Fedora box so moving that over was a non-issue.

    OH, I should note *me* video will look better. Cheese under Fedora can capture 640×480 without brining a X6 AMD to a grinding halt. That bug is STILL not fixed on 10.10!??

    Now, I will be shaking down the system for the next few days. I have already managed a test capture /w/ audio so no big worries.

    I read that in your vouce sf-frown.gif

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.