Metro Last Light LANDS ..kinda

Home Forums Linux Gaming Metro Last Light LANDS ..kinda

Viewing 14 posts - 31 through 44 (of 44 total)
  • Author
    Posts
  • #70421
    Freejack_
    Member

    Anyone got any hints on how to survive for the ferryman to get his boat to ya……..I survive to the point he get’s to the dock and then I am dead.

    #70423
    kloinka
    Participant

    Auto shotgun and q (heal)…

    #70424
    Freejack_
    Member

    auto shotgun? I have the 4 barrel and I had the 8 load shotgun before that. I heal but I go through them quickly.

    #70426
    kloinka
    Participant

    Yeah, I used the 8 load shotgun, go for headshots, every 3 of 4 kills reload…I only use 1 medkit during the wait.

    #70431
    Pedro Mateus
    Keymaster

    What difficulty setting are you playing on? I beat the game on Normal and don’t remember having any trouble in that part.

    #70441
    linuxgnuru
    Participant

    *sigh* I just got past Venice and I’m where you gotta get gas for something in the swamp; but EVERY time I get grabbed by the dragon thing; as soon as I can walk again CRASH. It’s happened 7 times now…

    #70444
    Freejack_
    Member

    Yean I am having the game close again now in the tunnels on the boat to venice. It’s random.

    #70447
    kloinka
    Participant

    I haven’t had one crash yet……Mint15_64-nvidia 331-GTX570…not one (I’m going to jynx myself now).

    #70463
    kloinka
    Participant

    Ok..I had a series of crashes at swamp (told you I’d jynx myself), here’s the weird thing, they weren’t really Linux related, to investigate, I moved the save-files to a Windoze client and I had the exact same issues with crashes, seems the save-files got corrupted and brought on the crashes. Restarted chapter and now rock solid again!

    #70464
    Freejack_
    Member

    I think I found my issue……. loaded latest nvidia driver appears to have gone away. I was running the latest stable 313, now running the 331.

    #70470
    linuxgnuru
    Participant
    kloinka wrote:
    Ok..I had a series of crashes at swamp (told you I’d jynx myself), here’s the weird thing, they weren’t really Linux related, to investigate, I moved the save-files to a Windoze client and I had the exact same issues with crashes, seems the save-files got corrupted and brought on the crashes. Restarted chapter and now rock solid again!

    hmm; I tried to restart the chapter and now it insta-crashes on me…. Guess you’ve some how jynxed me…

    #70473
    kloinka
    Participant

    I am also thinking it could be a nvidia driver, I went from 331.17 to 331.20 during the week, no crashes before update…could be a coincidence? maybe? it was such a minor upgrade I didn’t even consider that could be cause.

    #70474
    linuxgnuru
    Participant

    hmm; i had been using the beta 331.13 beta driver; and up to the marshes everything was just fine…
    and just today; i upgraded to the 331.20… so er… yeah.

    #70475
    kloinka
    Participant

    Come on Marty….We got go back….back to the past!!!

Viewing 14 posts - 31 through 44 (of 44 total)
  • You must be logged in to reply to this topic.