Helena The 3rd

Home Forums Linux Gaming Helena The 3rd

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
  • #68245

    Well I don't know what to do. I can't even get Chakra to run on my computer. The installer keeps crashing before it finishes. So I can't reproduce this problem.

    And just looking at the code trying to find an error hasn't gotten me anywhere :/


    Try again, if you please sir.


    Hey. I bought this game from ubuntu software center.

    The game doesn't start.

    �When I run it from the terminal, it says:

    /usr/share/themes/Equinox Variance Glass/gtk-2.0/gtkrc:142: error: unexpected identifier `menubarborders', expected character `}'

    What is this problem, and how do I fix this?
    Thanks in advance.

    I've tried it on both PinguyOS 11.04 and LinuxMint 11.


    Thanks for letting me know, unfortunately I've never encountered this problem before so I can't tell you how to fix it. Looking at the error it looks like for whatever reason the program is having trouble opening the game window.

    I'm going to take another stab at solving these errors. And thanks for letting me know it has a problem with Mint, I was planning on installing that anyway.

    Just an idea for now though,� based on the terminal output, the error is coming from your theme “Equinox Variance Glass”, does it work if you disable that theme?



    I dout Naev still reads these forums, but in case anyone else comes here with this problem, we figured it out today, and now I know why I never saw the problem. It's because the system language settings weren't English. If they're something else the game won't be able to find the files apparently.

    So in the short term you can fix the issue by changing your LC_ALL=C and LANG=C env. variables. In the long term, has anyone ever heard of an error like this? I'm guessing I need to deal with unicode or such, but if anyone else has seen this and can save me time let me know!


    Just came back here after having a look at my games folder and -voila-

    it runs (and quite nicely I think ;))

    Just going to test it now ;)

Viewing 6 posts - 16 through 21 (of 21 total)
  • You must be logged in to reply to this topic.