A quick-and-dirty guide for getting DaVinci Resolve 12.5 installed on Ubuntu 16.04 LTS and up. This should also work for distros based on Ubuntu 16.04 and above.

NOTE: Audio playback requires a Decklink at this time.

Download:
https://www.blackmagicdesign.com/products/davinciresolve

Install dependencies:
sudo apt-get install libssl-dev libgstreamer-plugins-base0.10-dev

Symlink libcrypto and libssl:
sudo ln -s /lib/x86_64-linux-gnu/libcrypto.so.1.0.0 /usr/lib/libcrypto.so.10
sudo ln -s /lib/x86_64-linux-gnu/libssl.so.1.0.0 /usr/lib/libssl.so.10

Install DaVinci:
sudo sh DaVinci_Resolve_12.5.5_Linux.sh

That’s it!

Take a second to support Linux Game Cast on Patreon!
Tweet about this on TwitterShare on Google+Share on FacebookShare on TumblrShare on Reddit